Bug: Slow Zoom With GeoStudio 2004 Version 6.17
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Created:
Monday, December 12, 2005
Updated:
Monday, December 12, 2005
Article ID:
KB668
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Software involved:
SLOPE/W 6.17, SEEP/W 6.17, SIGMA/W 6.17, QUAKE/W 6.17, TEMP/W 6.17, CTRAN/W 6.17, VADOSE/W 6.17,
Operating Systems involved:
Windows XP, Windows 2000, Windows ME, Windows 98
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Symptoms
When a file is opened from a network drive, GeoStudio is slow to open the file initially; very slow to zoom in and out using the standard zoom tool; and slow to start the solve process.
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Cause
The problem was introduced with version 6.17 with a licensing change that was made which results in all files contained on the network drive being scanned during a background licensing check.
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Resolution
As part of its licensing check, GeoStudio looks at all the files on the drive that holds the file being opened. This check is very fast on a local drive, so moving your .gsz files to your local computer will avoid the problem entirely. If you must keep your files on the network, you could speed the process up by creating a new network drive (e.g., mapped drive letter) just for GeoStudio files. With fewer files on the drive it would take less time to scan.
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Status
GEO-SLOPE has confirmed this to be a bug in the applications and versions listed above. It will be fixed in the next release.
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Keywords
kb668 kbbug winxp win2000 win2k winme win98 slope slopew slope6.17 slopew6.17 seep seepw seep6.17 seepw6.17 sigma sigmaw sigma6.17 sigmaw6.17 quake quakew quake6.17 quakew6.17 temp tempw temp6.17 tempw6.17 ctran ctranw ctran6.17 ctranw6.17 vadose vadosew vadose6.17 vadosew6.17
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